darthpuppy
Posts: 85
Joined: Fri Feb 23, 2018 3:30 pm
Location: SoCal

HondaLink Broken?

Mon Apr 29, 2019 4:11 am

Today when I try to use HondaLink, I get a "Terms & Conditions" screen with a message "We've updated out Terms & Conditions" message with only one button, a rather blurry "Accept". Clicking on "Accept" presents a very long Terms & Conditons screen with only "Close" as the only option. Closing it takes me back to the previous screen. There seems to be no way out of this circle and thus, the system appears to be dead.

Anyone else having this problem? Is there a solution?

DucRider
Moderator
Posts: 39
Joined: Sat Jan 13, 2018 5:28 pm

Re: HondaLink Broken?

Mon Apr 29, 2019 5:05 pm

I went to use it Saturday (a rare occurrence), and apparently there was an update to the app.

I had to re-enter my username/password, and likely had to accept the "new" terms (but don't recall specifically). That being said, it worked fine for me after that. The user interface has changed a bit, but didn't notice anything radically new - I was onlu looking to confirm that the car was indeed charging as had it in a parade in the AM and needed to charge for afternoon travels (it is set for delayed charging by default)
Gary
Oregon Electric Vehicle Association Vice Chair
www.oeva.org
NDEW City Captain
www.driveelectricweek.org

jzchen
Posts: 66
Joined: Mon Mar 26, 2018 5:22 pm
Location: Arcadia, CA USA

Re: HondaLink Broken?

Tue Apr 30, 2019 12:47 am

HondaLink on the car, or phone?

darthpuppy
Posts: 85
Joined: Fri Feb 23, 2018 3:30 pm
Location: SoCal

Re: HondaLink Broken?

Tue Apr 30, 2019 1:29 am

On the phone. Today it is working normally. So I guess it was a temporary bug.

Return to “Technical Discussions”