Search found 104 matches

Go to advanced search

by darthpuppy
Wed Feb 19, 2020 4:58 am
Forum: Technical Discussions
Topic: When to service/oil change?
Replies: 42
Views: 14505

Re: When to service/oil change?

I now have a Service 0 1 due. So no oil change, just the inspections and tire rotation. Perhaps they fixed this when I had it in last time and they did a software update?

I'm glad it is no longer requesting an oil change every time it wants tires rotated.
by darthpuppy
Wed Feb 19, 2020 4:52 am
Forum: Technical Discussions
Topic: PHEV: Fuel Door Getting Stuck/Not Opening.
Replies: 11
Views: 3555

Re: PHEV: Fuel Door Getting Stuck/Not Opening.

Good to hear it is behaving better.
by darthpuppy
Sun Feb 16, 2020 6:22 am
Forum: General / Main Clarity Plugin Owners Forum
Topic: Weird behavior while in Hybrid mode
Replies: 1
Views: 123

Weird behavior while in Hybrid mode

Earlier today I embarked on a 100-110 mile roundtrip. Since this was well beyond my EV only range, I started hybrid mode as soon as I got onto the freeway and to do the climb through a canyon road. I had planned to do EV on the way down the other side of the canyon and then the segment on PCH which ...
by darthpuppy
Mon Jan 27, 2020 6:28 am
Forum: General / Main Clarity Plugin Owners Forum
Topic: TPMS sensors acting up
Replies: 6
Views: 1080

Re: TPMS sensors acting up

I have to say the TPMS worked well for me. I was driving along and it reported an issue. I pulled over and noted that one tire was going down. I was a block from a car parts store so I hobbled over there and got a fix a flat kit, which worked fine. I've since replaced the tire. Glad the TPMS worked ...
by darthpuppy
Sat Sep 28, 2019 3:03 am
Forum: Technical Discussions
Topic: Problem charging after long drive?
Replies: 8
Views: 1663

Re: Problem charging after long drive?

Okay they applied the update. I no longer have a check engine light. It drove and charged fine today. It will take some time to see if this intermittent issue reappears. Next week would be the first real test as it has only been an issue on the charger at work.
by darthpuppy
Fri Sep 27, 2019 4:24 am
Forum: Technical Discussions
Topic: Problem charging after long drive?
Replies: 8
Views: 1663

Re: Problem charging after long drive?

Okay so today the car drove just fine. Even the check engine light was off and no indication of any issues. I still took it straight to the dealer for a check on the error codes and diagnostic to be safe. If the onboard charging system has a problem as the screen indicated, I figure plugging it into...
by darthpuppy
Thu Sep 26, 2019 4:19 am
Forum: Technical Discussions
Topic: Problem charging after long drive?
Replies: 8
Views: 1663

Re: Problem charging after long drive?

Well, it happened again this evening, except I hadn't driven long distance and it was about 70% full when I plugged it in - trying to top off before a long drive tomorrow. It added what Chargepoint estimated was 2 miles range then stopped. I unplugged, reset the EVSE and plugged it back in. It then ...
by darthpuppy
Wed Sep 25, 2019 5:46 am
Forum: Technical Discussions
Topic: PHEV: Fuel Door Getting Stuck/Not Opening.
Replies: 11
Views: 3555

Re: PHEV: Fuel Door Getting Stuck/Not Opening.

I have noticed that sometimes it takes 2 or 3 presses of the button to get it to open. As you mentioned, it is intermittent so it doesn't warrant involving the dealer. I'm kind of surprised Honda doesn't have a consistent fuel door button figured out by now.
by darthpuppy
Wed Sep 25, 2019 5:43 am
Forum: Technical Discussions
Topic: Problem charging after long drive?
Replies: 8
Views: 1663

Re: Problem charging after long drive?

Good to know. I guess I should carry my code reader to see if it is logging any faults. No indication is on the dash. I just get a text on my phone a little while after starting the charge indicating that it stopped charging. It has only happened on the work end of the drive, not the home end, so it...
by darthpuppy
Mon Sep 23, 2019 4:51 am
Forum: Technical Discussions
Topic: Problem charging after long drive?
Replies: 8
Views: 1663

Problem charging after long drive?

I've had a number of times after a long drive (go from full battery to about 10 miles past EV only range) and have it stop charging shortly after plugging it in. This sounds kind of like the problem mentioned on this forum about cold battery charging issue that was supposedly fixed with a software u...

Go to advanced search